Jump to content

Sudden Constant Issues with Updates


Recommended Posts

For the last several weeks, I've been fighting with my ESET Smart Security on my Windows 7 PC.

 

I will attempt to update the virus signature database, and I get an "Undocumented serious error (0x1106)".

 

So, I follow the instructions on the troubleshooting telling me to clear the update cache. I do so and... nope. Still get the error.

I double check my username and password, and... yep. Still correct.

The troubleshooting instructions then tell me to uninstall and then reinstall ESET.

 

I uninstall it, restart my computer, reinstall it, and the installation goes by uneventfully.

I enter in my username and password I got from the activation email when I first bought the software. ESET accepts it as valid. I then am able to update the virus signature database to the newest version.

Everything goes fine for about a day, and then it refuses to update again and I have to repeat the process. I have no idea what's going on, but I'm getting rather tired of having to try to force ESET to behave itself.

Is there something I'm doing wrong?

Link to comment
Share on other sites

No you probably have a virus ESET might not be able to figure out YET!

Or, your system is damaged to the point it may be correcting itself into the BREAK.

You could have a setting configured that is causing this.

Many things could be causing your issues. . . .

 

Here is a scenario i ran into last week with ESET :

 

Boot > Eset gets error communicating with kernel > Open ESET, GUI is missing.

Reboot > notice ESET service is missing > Do a full uninstall with uninstaller > Reinstall ESET . . . . . working perfectly , updated OK . . . .

Reboot > ESET breaks again, service is gone, ekrn.exe wont start , Open ESET main > GUI is missing.

 

To fix i uninstalled, cleaned the computer with other tools, found variants of harbinger rootkit , found a trojan detected by Mbam called Trojan.Delf hooked to lsass.exe.

Lastly found 9C7A.tmp by Kaspersky and CDATA/IKARUS called a backdoor zero access.

 

Once these were found and cleaned, i restarted, reinstalled ESET and viola!!! ESET is back in action.

These variants whichever one, were specifically targeting security center and any antivirus i had installed. It was build to disable and cripple ESET specifically.

 

I am not saying this is your situation, but we don't have a lot of reports and people experiencing what you are, the software works fine on my computer running windows 7.

Try a full uninstall, as i suggested . . .

restart in safemode and run these tools :

 

Emsisoft Emergency KIT

Malwarebytes

ERAR : hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN3035

Trojan Rem :hxxp://www.simplysup.com/

 

After this, boot to normal mode, and run this utility:

ESET Sysinspector : hxxp://www.eset.com/us/download/utilities/

This utility will check all the running processes and will let us know what may be suspicious running on your machine.

 

The Emergency KIT also has an inspector utility that you can see if anything malicious is running.

 

Once ESET is installed, you could try Online scanner from safemode with networking.

 

You are welcome to report back your findings here. ;)

Edited by Arakasi
Link to comment
Share on other sites

The way i help in this matter, is i will attempt to send these to ESET for analysis, so i encourage anything we find going on with yours that may be causing this issue, we discuss here so that ESET can fix or repair / prevent future events from occurring.

:)

post-1101-0-23556500-1384243570_thumb.jpg

post-1101-0-90766400-1384243575_thumb.jpg

post-1101-0-82596000-1384243580_thumb.jpg

Link to comment
Share on other sites

I have tried both of your recommended programs for finding trojans or malware, both in and out of safe mode. Nothing was detected. At all.

I already have both Malwarebytes and Hitman Pro, neither of which, again, have detected anything amiss.

ESET sysinspector also already came with my copy of Smart Security, though I'm not entirely sure what to make of it. Everything I click on lists the status as "(Whatever number it's assigned):Unknown"

Anywho, here's a link to the compressed log. I suppose maybe someone else can make sense out of it.
hxxp://www.4shared.com/zip/6Ji4-WUs/SysInspector-KITSUNE-131112-20.html

 

Update:
So, after triaging my computer in safe mode and doing a Kapersky TDSSKiller scan, a trojan scan, and an EMI scan, exactly zip has been detected. I have no idea what in the WORLD is going wrong here, but I'm starting to freak out a little.
 

Edited by rumdumconundrum
Link to comment
Share on other sites

Peters great Rum, it appears he would like to examine.

Is the log of sysinspector ?

If you scanned your system with the suggested tools you are most likely just fine my friend :)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...