Jump to content

Problem with association 20512000


Recommended Posts

I have ESET Mobile Security on my tablet. Everything works except AntiTheft. I choose Web Portal and I'm asked to sign in. I try to sign in and I get Problem with association 20512000 error. I tried reseting the password but it doesn't help. I tried quitting the app and reopening and it doesn't help either. I should note that I reset my tablet to factory settings and reinstalled ESET from the device's backup. And since then it doesn't work, it worked before. What to do with this problem?

Link to comment
Share on other sites

  • 7 months later...

1. Please check whether you have input the correct credentials, as the error code signifies you are not.

2. Please make sure you are entering the correct password. Are there any special characters in your password such as "<"?

3. Please make sure there is no trailing space in your email address (e.g. "name@email.com " instead of "name@email.com", so with no space directly behind it).

4. Is your internet connection working properly? The issue is partially connected to slower or interrupted connection causing timeouts. Please try again while you are on wi-fi.

5. If the above steps fail please create a support ticket from within the ESET Mobile Security app. It will send the logs of your phone to ESET so that they can inspect them.

Link to comment
Share on other sites

  • 9 months later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...