Jump to content

ESET Antivirus 10.0.390.0 not loading


fredk
 Share

Recommended Posts

This version will not load in Win 10 enterprise.  It installs ok but will not run after it is installed.  Any fixes for this? It is not listed in task manager as running.

Link to comment
Share on other sites

  • Administrators

How do you know it's not running? Does running "sc query ekrn" as an administrator tell that it's stopped or that the service does not exist?

Link to comment
Share on other sites

It does not allow me to open the program when clicking on it and it doe s not show up in the icons at bottom.  Also, cant open it to get to settings.  Windows show that no virus software is running.

Clicking on ekrn,exe give the following error:  Windows cannot access the specified device, path, or file.  You may not have the appropriate permissions to access the item.  Running the file as Administrator give the same error message.

Link to comment
Share on other sites

Open up Windows Task Manager and verify that the circled processes in the below screen shot exist:

Eset_Task_Mgr.png

Edited by itman
Link to comment
Share on other sites

"Open up Windows Task Manager and verify that the circled processes in the below screen shot exist: "

Both files exist.

Link to comment
Share on other sites

3 hours ago, fredk said:

"Open up Windows Task Manager and verify that the circled processes in the below screen shot exist: "

Both files exist.

Then both Eset's kernel and GUI processes are running.

Click on the up arrow head symbol on the right hand side of the desktop bottom task bar and see it the Eset GUI icon is shown. If it is, you will have to manually drag it to the desktop task bar. It should then remain there afterwards.

Also does the "Eset Smart Security" icon appear on the left hand side of the Win 10 Start Menu display?

Edited by itman
Link to comment
Share on other sites

up dated to version 10.1.204.0 and it work ok.  So must be some kind of bug in the last version.

Link to comment
Share on other sites

  • Administrators

Have you tried running the ESET Uninstall tool in safe mode and then installing ESET from scratch? Should the problem persist, provide me with logs collected by ESET Log Collector as per the instructions linked in my signature.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...