Jump to content

ESET Reports Anti Phishing Non Functional


XR219
 Share

Recommended Posts

Hi All, we have just upgraded to 6.5 from 6.4 on ESET Security for Windows Servers. ERA agent and ERA are also running 6.5. ERA is now showing every server as critical because "Anti Phishing protection is non-functional"

Anti Phishing  is enabled on an ERA policy, as is Web access protection. Has anyone a suggestions to ether disable the critical alert or make the anti phishing functional.

 

Many thanks

 

Link to comment
Share on other sites

  • Administrators

Please collect logs with ESET Log Collector as per the KB in my signature and send me the generated archive via a pm. If too big to attach, upload it to a safe location and pm me a download link.

Also posting a screen shot of the Protection status window from the client could shed more light.

Link to comment
Share on other sites

Has anything been resolved on this issue of the Anti-Phishing module showing as Non-Functional?

I upgraded a couple days ago and it pushed out to 99% just fine, but I have 2 devices that I cannot get it to work, even after multiple attempts to uninstall and reinstall.

I have uploaded a copy of the logs from one of the devices.

 

Thanks in advance for the assistance.

 

eea_logs.zip

Link to comment
Share on other sites

  • Administrators

You have protocol filtering disabled. As a result, the computer is exposed to Internet-borne threats and other protection features that depend on it will not work. Namely HTTP(S)/IMAP(S)/POP3(S) scanning and Web Control.

Link to comment
Share on other sites

  • Administrators
5 minutes ago, Finzsoft said:

I am having the same issue and application protocol filtering is enabled.

Do you also have http scanning enabled?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...