Jump to content

security certificates


gcr
 Share

Recommended Posts

How do I get ESET to stop popping up security certificate issues?  Seems to happen far to often to be real, on well known established sites.  Totally blocks any further page movement until multiple clicks to get through, and often in the end not finding an actual problem with the certificate itself, but some name.  Getting ready to dump ESET on all 3 computers.

W10, latest updates, ESET NOD32 9.0.408.0

Link to comment
Share on other sites

  • Administrators

ESET notifies you about untrusted certificates, there's absolutely nothing wrong with this. A certificate is considered untrusted if it's validity is not within your system date. Since you said that you're getting notifications on many reputable website, I'd recommend checking your system date and making sure it's correct. You can also verity a website's certificate at https://www.ssllabs.com/ssltest/.

If your system date is correct, please provide a screen shot of such notification as well as a screen shot of the certificate details.

Link to comment
Share on other sites

In IE11, I can connect to http://news.nationalpost.com/ just fine.

I also get no SSL cert. browser or Eset alerts since that web site doesn't use any certs. since its a HTTP web site.

GCR  - enable ActiveX filtering in IE11 and see if those alerts disappear. 

 

Link to comment
Share on other sites

what happens you  try this link hxxp://news.nationalpost.com/full-comment/rex-murphy-m-103-has-passed-and-what-today-has-changed-for-the-better

I have activated 'Active X Filtering' but still same warning.  Possibly need to re-start IE

 

 

Edited by gcr
Re-started IE with Active X turned on, same result, maybe even more frequently.
Link to comment
Share on other sites

Quote

 

 

11 hours ago, gcr said:

what happens you  try this link hxxp://news.nationalpost.com/full-comment/rex-murphy-m-103-has-passed-and-what-today-has-changed-for-the-better

I have activated 'Active X Filtering' but still same warning.  Possibly need to re-start IE

 

 

Restart did not change anything.  Did a complete re-set of IE11, no improvement. 

Problem does not show up with chrome or firefox. 

Link to comment
Share on other sites

In regards to that snipping tool popup that shows on one of your posted screen shots. Did that appear by itself or did you initiate it manually?

Link to comment
Share on other sites

Not sure what you mean, did I initiate the pop-up's manually?  Don't think I would know how to do that, I can't (as far as I know) initiate certificate errors.  Those are as what happens

Edited by gcr
Are you talking specifically about the snipping tool? If that is what you are asking about, I couldn't use the snipping tool to capture the calendar / date display so did 'print screen'. Could be snipping tool was still on.
Link to comment
Share on other sites

2 hours ago, gcr said:

Not sure what you mean, did I initiate the pop-up's manually?  Don't think I would know how to do that, I can't (as far as I know) initiate certificate errors.  Those are as what happens

Ok.

I went to this site: hxxp://news.nationalpost.com/full-comment/rex-murphy-m-103-has-passed-and-what-today-has-changed-for-the-better directly in IE11 and had no SSL cert. issues.

I displayed the source code for that web page and there are a number of https site references; too many to post here.

Do this in IE11. In the upper taskbar click on: Tools -> Internet Options -> Content tab -> Clear SSL state button.

Close IE11 and reopen it. See if issue persists.

If issue persists, temporarily disable Eset's SSL protocol scanning for IE11, i.e. set Scan action for C:\Program Files\Internet Explorer\iexplore.exe to "Ignore", and see if issue still persists. Prior path name assumes you are using x64 version of IE11. Report back on findings.

 

Edited by itman
Link to comment
Share on other sites

Clearing SSL did not stop the action hxxp://news.nationalpost.com/news/world/joe-biden-says-he-could-have-defeated-donald-trump-do-i-regret-not-being-president-yes brought it right back.

Little unsure where to disable Eset's SSL protocol.  Is it under Web Protocols / unchecking 'Enable HTTPS protocol?

Edited by gcr
If I was at the correct location in ESET, unchecking 'Enable HTTPS protocol', that is not working either. But I really do appreciate the effort you are putting into trying to find the problem...
Link to comment
Share on other sites

2 hours ago, gcr said:

Little unsure where to disable Eset's SSL protocol.  Is it under Web Protocols / unchecking 'Enable HTTPS protocol?

Forgot that I am using EasyList's  tracking and privacy add-ons in IE11. Those blocked 27 sites from your last posted web page link. Suggest you add those and see if if the problem comes away. I suspect your SSL cert. warnings are coming from encrypted ads with bad certs..

-EDIT- Guess not. I disabled my above noted tracking protections and still didn't get the cert. alerts you are receiving. Strange indeed.

To disable SSL protocol scanning for IE11, follow the steps shown in the below screen shot which applies to ver.10. Also suggest you upgrade to that ver. since it might resolve this issue.

 

Eset_SSL.png

Edited by itman
Link to comment
Share on other sites

Again, thank you for your help.

I have just updated to v10.  Also I did go to IE11 'Manage Add-ons' and added EasyList adblock plus and enabled it.

Does it display a record of blocks, or visual indicators of in action? Haven't seen any but since installing I have not had any occurrence. 

Link to comment
Share on other sites

1 hour ago, gcr said:

Does it display a record of blocks, or visual indicators of in action? Haven't seen any but since installing I have not had any occurrence. 

It just silently blocks w/ no alerts. If you click on the blue circle with the slash mark through it on the upper IE toolbar , it will let you how many things by count that were blocked.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...