Jump to content

Some access blocked


Miiniiw
 Share

Recommended Posts

10/10/2013 9:17:57 PM
D:\Mel\Fun\LeagueofLegends\Apps\lolph\lol.exe
Get access to another application
C:\Windows\System32\csrss.exe
some access blocked
SelfDefense: Do not allow modification of system processes  /  Protect ekrn and egui processes
Terminate/suspend another application,Modify state of another application

I have already I think "exclude" lol.exe from HIPS scanning/firewall/monitoring. but a log still shows, I think its ok if its "ekrn and egui processes", but other neccessary components, cause I'm getting lower FPS, at start of the game its 250, then later it became 150 and fluctuates about 10 ping more/less, I think this is when HIPS is kicking in.

heres my HIPS setting, I think I should check more?

post-1868-0-63564800-1381412485_thumb.png
ElKf9y2.png

8LFCHlA.png

post-1868-0-30696600-1381411606_thumb.png

post-1868-0-02255600-1381412460_thumb.png

Edited by Miiniiw
Link to comment
Share on other sites

  • Administrators

Please provide information about the exact version of EAV and modules installed (found in the About window) so that we can reproduce it on our end. Is it Windows 7 x86 or x64? Does the problem persist after disabling Self-defense and restarting the computer?

Link to comment
Share on other sites

Nod32 antivirus version 6.0.316.0

 

Virus signature database: 8901 (20131010)

Update module: 1043 (20130415)

Antivirus and antispyware scanner module: 1410 (20130926)

Advanced heuristics module: 1143 (20130909)

Archive support module: 1180 (20130930)

Cleaner module: 1077 (20130924)

Anti-Stealth support module: 1053 (20130906)

ESET SysInspector module: 1237 (20130701)

Real-time file system protection module: 1006 (20110921)

Translation support module: 1109 (20130611)

HIPS support module: 1095 (20130903)

Internet protection module: 1083 (20130923)

Database module: 1040 (20130822)

 

Windows 7 ultimate 64bit

Will test with disabling protection via system tray then "Temporary disable protection" I will edit this after test

Edit: Well, its still in the 150 ping

Link to comment
Share on other sites

  • Administrators

Please try disabling Self-defense, restart the computer and try to reproduce the issue. Are you positive that with HIPS and Self-defense disabled the issue doesn't occur?

Link to comment
Share on other sites

Will test with disabling protection via system tray then "Temporary disable protection" I will edit this after test

Edit: Well, its still in the 150 ping

No, self-defense (as Marcos suggested) can you disable in the setup-tree, not via the tray menu.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...