Jump to content

Firewall issue with Quickbooks on Network


Recommended Posts

I have Smart Security loaded on 2 computers that are networked on the same router. Both need to use Quickbooks, which has a multi-user mode. Quickbooks has instructions on which specific ports to make available with any firewall program There are 5 ports total, which I have allowed on both computers for every single application Quickbooks needs. It was time consuming, and also did not work. The only way to make Quickbooks work on both computers is to disable the firewall. Can you help me to fix this? I have already set all Quickbooks applications to Allow, and it's still not working. I know for a fact it's a firewall issue because it works when BOTH firewalls are disabled. Your help would be greatly appreciated.

Link to comment
Share on other sites

  • Administrators

Does switching firewall to learning mode until all necessary rules are created make a difference? If so, switch it to "Automatic mode with exceptions" after the rules have been created.

Link to comment
Share on other sites

I have had it on Automatic with exceptions (for the port rules I created). I will set both to Learning and try it. Will I need to re-set the port rules or do anything to make it recognize Quickbooks?

Thanks for your help.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...