Ren

Disable scanning my external hard drive

9 posts in this topic

Hello, everytime I connect my external hd WD My Passport, ESET will start to scan it. It takes for a long time. Is there any way to disable scaning?

Using latest Eset Cyber Security (trial version for now)

Thank you

Share this post


Link to post
Share on other sites

Posted (edited)

Hi Ren, you can set them in the preferences of ESET CS(P) for RTP & CS:

In main preferences select RTP:

1.jpg

Select your desired Media to Scan. Better leave this one selected for RM:

2.jpg

In main preferences select CS:

3.jpg

Select SPS (1) for several profiles and then select the ST (2) for each profile that you want to change. Repeat for each SPS needed.
 

4.jpg


Select desired scan targets BY PROFILE SETTINGS: 

5.jpg

OR select desired scan targets BY DRIVE TYPE -> i.e. in your case only Local Drives.

6.jpg

Select the drives you want to scan and click OK!

Hope this will help you! Q's? Just let me know!

Greetz

Edited by m4v3r1ck
typo

Share this post


Link to post
Share on other sites

Hello, thank you so much. I understand but is there any way to turn off scanning only for 1 external drive? For example I don't want to scan my external drive but I want to scan all external USB sticks and other external hdd.

Thank you

Share this post


Link to post
Share on other sites

In the Select Scan Tragets you (un)select any external drive you want. Just uncheck the name of the drive you do not want to scan during the Computer Scan.

I would NOT disable any drive for  the Real Time Protection!!!

Greetz

Share this post


Link to post
Share on other sites

I already unchecked external HDD but it still check it :-)

Share this post


Link to post
Share on other sites

Oke. Please post screencaps here to check if we're talking about the same prefs.

Greetz

Share this post


Link to post
Share on other sites
On 10. 1. 2017 at 5:32 PM, m4v3r1ck said:

Oke. Please post screencaps here to check if we're talking about the same prefs.

Greetz

Sorry I missed your answer.

 

Snímka obrazovky 2017-01-30 o 8.05.29.png

Snímka obrazovky 2017-01-30 o 8.05.39.png

Share this post


Link to post
Share on other sites
On 1/10/2017 at 5:27 PM, Ren said:

I already unchecked external HDD but it still check it :-)

Regarding to your screencaps, you are mixing things up a bit. Cap #1 are the settings for the Real-Time Protection, #2 are the settings to perform Computer Scans for internal and external drives with Smart/In-depth/Context selections. In your screen #2 a scan is performed By profile setting and selected only your Macintosh HD.

Please note that you have to set up and select your drives in Scan Targets for all scan scenarios in the Scan Profile Setups for Computer Scan (Smart/In-depth/Context)!

ScreenCap 2017-01-31 at 23.23.15.jpg

1. Select Scan Profile

2. Select Setup for Scan Targets (see selections above)

Greetz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.