Jump to content

Gamer Mode SS 6


Go to solution Solved by Janus,

Recommended Posts

I've installed Smart Security on a Windows 7 64-bit laptop and generally all's well, except that from time to time it pops up with an orange icon and tells me that Gamer Mode is on.

 

Firstly it's disabled in the setup and secondly I never run anything on this laptop in full screen.

 

How do I stop this annoyance?

 

John

 

PS apologies for double post - server was so slow responding I thought I hadn't sent it :o

Edited by johngie
Link to comment
Share on other sites

  • Solution

Hey Johngie

 

Just an idea you can try. Open Eset and press f5, that opens the advanced setup tree.
Go to"User Interface" and expand the tree. Press "Gamer mode" and disable the "  Enable Gamer mode when running applications in full-screen mode automatically". Reboot and see if it solve the issue.

 

Regards, Janus :-))
 

Edited by Janus
Link to comment
Share on other sites

Thanks Janus. In fact I was just going to post to say I had found the application that caused it to happen: a photo application called Photo Ninja by Picturecode (a great program for handling camera RAW files). Each time I opened it, up popped the orange icon!

 

However your solution has fixed it - many thanks!

 

John

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...