Jump to content

howardagoldberg

Members
  • Content Count

    163
  • Joined

  • Last visited

  • Days Won

    1

howardagoldberg last won the day on February 12 2018

howardagoldberg had the most liked content!

Profile Information

  • Location
    USA

Recent Profile Visitors

1,685 profile views
  1. @Marcos @Peter Randziak ... ^^^ any thoughts? I just left my house to run an errand. When I returned, and the phone reconnected to WiFi, ESET is throwing up the 'insecure network' notification. This is def a bug ...
  2. There is already a thread about this topic: Issue was re-introduced with the update to 5.2.18.0 last week, with somewhat different symptoms. I posted a detailed account of the issue on the thread above. @Marcos @Peter Randziak
  3. @Marcos @Peter Randziak Late last week, ESET Mobile Security for Android was updated on my device to version 5.2.18.0. With the update, this issue has returned with somewhat different symptoms, but it is easily reproducible: 1) While on my home network, no 'warnings' from ESET. 2) If I leave my home, keep WiFi on (but not connected, obviously), phone automatically switches to LTE, no issues. 3) RETURN home. Phone reconnects to home WiFi network. Now, ESET throws a warning that I am connected to an insecure network and I should disconnect. 4) Toggle WiFi off. Toggle WiFi on, issue 'resolves.' But obviously, it's a bit of an annoyance to have to toggle WiFi off and on again on my home network that is fully secured. Clearly, this is a bug. I am running the latest version of Android 10 (with both the system and 'play' October security patches) on a Pixel 3 running on Verizon wireless. Location setting for the app is to allow location access at all times. Please advise. Thank you!
  4. Thoughts: 1) Is the permission for location set to 'always' or 'just when app is in use?' It needs to be set for always. 2) Are you certain that the WiFi network you are on is actually secure (WPA2 or better)? 3) After setting the location permission for ESET, toggle your WiFi off, let the phone connect to LTE, then turn the WiFi back on. I had to toggle the WiFi in order for ESET to 're-scan' the network I was connected to. Hope that helps!
  5. I just upgraded my Pixel 3 (Verizon Wireless) from Android 9 to Android 10 on my secured home network. Interesting issue encountered: After the update, ESET Mobile Security flagged my home network as an 'insecure public WiFi hotspot,' and recommended that I disconnect! Reason? ESET had not been given location permissions and therefore could not resolve the SSID of the network (even though I was connected to the WiFi). Giving ESET location permissions resolved the issue, no muss - no fuss. So, just as a heads up: If network aware apps aren't working correctly (security apps, WiFi/Network scanning apps, apps that sync over WiFi such as DejaOffice) after updating to Android 10, make sure you give those apps location permissions. As an aside, hopefully ESET folks will test this themselves, and roll out an update to account for this change in Android 10 so less savvy users do not become concerned that they are suddenly connecting to a non-secure public network from their home! 😉 @Marcos
  6. My cleaner module version is also 1195 dated 6/10. I don't use Sandboxie and no issues to report - just confirming that this module has not been updated on my systems (one Win10, one Win7). But based on @Marcos comment, this seems to be intentional.
×
×
  • Create New...