Jump to content

Pinni3

Members
  • Content Count

    201
  • Joined

  • Last visited

Everything posted by Pinni3

  1. I can help with it tomorrow. It's quite simple so if No one will respond, we will sort it out tomorrow.
  2. No. You must login into Your console and go into installers. Then You need to prepare new agent installer. When You finish (remember to hit IP adress instead of name..., if You have that server name in Your local dns You can put name) download version for linux. It will be as sh file with Your console IP and certifcate...Just launch that sh file generated from console...thats it
  3. So now just generate new agent installer, install and You ready to rock
  4. Yes because without it You will not be able to get console connect to db. Please use Your root admin password and just add those privileges to user used for db connection. If You cant remember what was user called, it can be restored from :
  5. I was looged as root, just copy era.war to destination path and execute Remember to restore
  6. Please check also : java -version It should look like this : If not : and set Your default java to proper version
  7. There is one point that says, You need to backup + restore file within webapp folder and more... Look at 5. Upgrade Apache Tomcat and install ESMC 7 Web console : I belive You did that right ?
  8. Product activation have nothing to do with upgrades from ERA. ERA/ESMC just holds licence information and sync it to ELA. If client says its not activated, then its not activated. ERA server show You informations that agent's send to the console.
  9. There will be no update untill product is activated. Try to activate it by admin credentials to ELA
  10. I did same upgrade yesterday. All You have to do is upgrade java up to version 8. Then You need to : 1) stop tomcat 2) move Your era webapp directory to other location (there is one config file You will need after upgrade) 3 unpack era.war to same location as older one was (and copy there file I mentioned in point 2) 4) run installation of era server : ./era_serv_file.sh --skip-licence 5) start tomcat 6) run point 9 of instruction I pasted 7) log into console and generate new agent installer for linux, download it and install And You are ready to
  11. compare era webapp directory, I had same issue : config had "era" directory, physical folder was ERA ...
  12. @caudryinfo You need to do one more point of installation tasks : look at 9. and add those permissions to user for era db
  13. You should know how many computers will go to Your console, as it a matter of resources. From my point of view, You should start learning new console from scratch. Install one of them on Your testing hardware, install agent on other testing computer and start to play with it. Console in version 6 is way different than it was in version 5. It's similar in some cases to active directory managing. Also there will be some complications : are there any other local administrators or only You ? do You want to have control over those environments and eset agents on those PC or not
  14. dont worry mate one day I had similar problem. Our a/c in room was broken...almost 3 weeks. And it was friday, I thought : I will check console. After login I saw new package so I decided to be a good admin and I did upgrade..Problem was I have licence for endpoint antivirus. It was couple of seconds and i had over 1500 units with security and activation problems screaming on them so like they say : sh*t happens
  15. Clients need to have access to eset servers List of servers
  16. Hey You need to make server task : user synchronization If task will complete, You will be able to proceed with add security groups
  17. Try this : https://support.eset.com/kb6468/?locale=en_US&viewlocale=en_US and You can also check this one and if there is still problem, provide logs like Marcos wrote
  18. Hey Did You had older products installed on that pc ?
  19. From what I know, ESET servers have static IP's so dns entry wont change nothing. I suggest to stick with autoselect but Im not crew member so I can be wrong. From my point of view I can tell You that Im with ERA 6 almost from first release date, I use ERA as my daily task and I monitor it all the time and from my memory I can read 3 fails of repository (almost 3 years of using it). So its not as bad ..... :)
  20. I had similar problems in past. Find small portable program in net, named : geek. Launch it and uninstall era agent from there ...it works 10/10 times I checked it
  21. all logs are in C:\ProgramData\ESET\RemoteAdministrator\Agent\EraAgentApplicationData\Logs on the station. IMO You should install agent via GPO and install Endpoint Av via console task (AIO isn't good idea to use)
  22. Change it to AUTOSELECT and check again. It happens from time to time (maybe its cause some changes on repository)
×
×
  • Create New...