Jump to content

Pinni3

Members
  • Content Count

    201
  • Joined

  • Last visited

Everything posted by Pinni3

  1. Looks like my problem is solved. Writing this as I want to clear things. Problem was caused by security profiles on UTM. Now everything works nice. Thank You ESET Crew for any help and Your private time You gaved me, I really appreciate it.
  2. Hey guys Where I can find date setings of ESMC logs ? Date on console and system logs is OK but logs from ESMC looks like -2h
  3. You doing block all rule at bottom and You add exceptions at top of that block rule.
  4. If You run active directory, this should be run by gpo
  5. You can try also with "contains" <- I had same kind of problems with DG's in past.
  6. This DG wont work as expected mate. Only scenario it would be work, when agent is setup to not list non eset products...otherwise it wont work.
  7. Please check in computer details, are there eset av product listed ?
  8. @MartinK Also there are firewalls. I have plenty of networks, quite large networks. Default firewall config show that ttl of session is 3600 seconds...
  9. Please try to make new task : Security Management Center Components Upgrade task and run it on those pc's
  10. Hey What server are You running ? are You on 6.x or ESMC ? You want to upgrade client or era server ? How do You try to upgrade ?
  11. You have PM Agent's stop connecting, agent connection interval is 20 minutes. I think its not firewall causing problems but I wont be sure... but check that output : # lsof | grep ERAServer | wc -l 90355
  12. No comments.... As I was huge ERA supporter, Im so disappointed with new version of product. ESMC have so much bugs that it shouldn't be ever released in that state. I really cant understand what happend that these kind of product was released as a official stable release. Dynamic groups not always work, You need to often do negative conditions to get things work computers show that they are part of dynamic groups even if those dynamic groups are under different static groups agent upgrade leave old info about era agent agent upgrade but there is no info about agen
  13. anyone will comment on VA situation ?
  14. So I played with my.conf a bit as it was set up at lowest possibly values, and changed it to and now I dont have that error ..., gonna watch it and if problem will showup again I will try to downgrade odbc driver (current repo's of centOS dont have 5.3 build) EDIT: Same sh#t going.... gonna try to downgrade that driver. EDIT2: current build of centOS doesnt have older versions of odbc drivers at all. Manual downgrade stops caused by dependencies
  15. just checked out my server and : # odbcinst -q -d [PostgreSQL] [MySQL ODBC 8.0 Unicode Driver] [MySQL ODBC 8.0 ANSI Driver] I will try to downgrade that driver...
  16. same thing 2018-09-20 05:37:56 Warning: CReplicationModule [Thread 7fe21dffb700]: VerifyDeviceAuthenticationToken: Verification of authentication token: c462a2a472d73d8f8ebd45f0e56ccbfa3f3ac33e1110177609e0bd148a1732ab failed (error_code=INVALID_TOKEN, status=TOKEN_EXPIRED, msg= 2018-09-20 05:37:56 Warning: CReplicationModule [Thread 7fe21dffb700]: RpcCheckReplicationConsistencyHandler: Token validation failure 2018-09-20 05:38:45 Warning: CReplicationModule [Thread 7fe21effd700]: VerifyDeviceAuthenticationToken: Verification of authentication token: af5473e412308c5e4ab465953eab18b400c
  17. For now, I get only these logs : 2018-09-20 05:37:56 Warning: CReplicationModule [Thread 7fe21dffb700]: VerifyDeviceAuthenticationToken: Verification of authentication token: c462a2a472d73d8f8ebd45f0e56ccbfa3f3ac33e1110177609e0bd148a1732ab failed (error_code=INVALID_TOKEN, status=TOKEN_EXPIRED, msg= 2018-09-20 05:37:56 Warning: CReplicationModule [Thread 7fe21dffb700]: RpcCheckReplicationConsistencyHandler: Token validation failure 2018-09-20 05:38:45 Warning: CReplicationModule [Thread 7fe21effd700]: VerifyDeviceAuthenticationToken: Verification of authentication token: af5473e412308
  18. I have 21376, doing : and gonna see what happens
×
×
  • Create New...