Jump to content

After upgrading Agent to 6.4.293 on the Shared Local Cache appliance, ERA shows error status


Go to solution Solved by MichalJ,

Recommended Posts

Aftering upgrading the Agent on the Shared Local Cache appliance to 6.4.293.0, ERA started report that "Product is Installed but not running":

 

post-10246-0-68152100-1473387350_thumb.pngpost-10246-0-22101200-1473387360_thumb.png

 

 

I managed to get the Agent trace log on the appliance, this is what it says:

2016-09-08 16:21:24 Error: CEslcConnectorModule [Thread 7f02677fe700]: Connecting to '/opt/eset/eslc/sbin/eslc_daemon' failed with: Connection refused. EES/EAV daemon is not probably running
2016-09-08 16:21:43 Error: CEslcConnectorModule [Thread 7f02677fe700]: Connecting to '/opt/eset/eslc/sbin/eslc_daemon' failed with: Connection refused. EES/EAV daemon is not probably running

The appliance is still working properly, I can see the number of queries being changed, so perhaps there's a compatibility issues with Agent 6.4 on Linux and ESLC 1.0.16.0?

Link to post
Share on other sites
  • ESET Staff
  • Solution

Hello, this is a tracked known issue. After upgrade, connection between ERA agent and ESLC kernell breakd. It however works OK. You should re-deploy the appliance and prevent it from upgrading the agent. We are working on a newer version of appliance, which will fix this behavior. The same applies for the cerrently released ESET Virtualization Security Appliance.

Link to post
Share on other sites
  • 3 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...