Jump to content

Unable to push client software installation in ERA v6


CFAhelpdesk
 Share

Recommended Posts

I've been struggling for 4 hours to get a single installation of the client anti-virus product installed on a test machine.

 

The client workstation installed the ERA Agent software with flying colors. And the new web interface is pretty decent.

 

The trouble is with the Client Tasks.

 

I created a software installation client task. The "package to install" is set for "Install by direct package URL" and I'm using my own internal server. The setting looks like this:

 hxxp://myserver/test/eea_nt64_ENU.msi

 

The various errors I'm seeing in the web console are variations on:

  GetFile: Failed to process HTTP request ...

 

The error codes all start with 20016.

 

In one case I have that error followed by a HTTP 403 error.

 

None of this makes sense. The URL specified is accessible to all computers on our network. And in one test case it's even accessible from the public Internet (yikes!). I've accessed the URL and downloaded the file successfully from the client workstation and our local ESET ERA server.

 

In some cases the webserver is Tomcat on Windows.

In other cases the webserver is Apache on Linux.

 

In all cases there is no firewall issue.

 

Currently I'm on hold for 25 minutes waiting for an ESET representative. If there's any help from them I'll post an update here.

 

Otherwise ... HELP!

 

Relying upon ESET's cloud repository is not an acceptable solution.

 

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...