Jump to content

Unable to install stashimi Music Recorder


Go to solution Solved by Marcos,

Recommended Posts

With my Nero 2016 Platinum Suite, I have the option to install stashimi for free which is an online radio/recorder.

 

I have installed it numerous times before and last was yesterday just fine

 

What I would do is launched Nero 2016 launcher and click on the stashimi icon, then it would start downloading and installing stashimi

 

I didn't have NOD32 installed when I was able to install it as I was waiting for v9 final. I only had MBAM Premium installed and active just as a temporary solution until NOD32 v9 was released.

 

Now that NOD32 v9 went final, I formatted and installed Windows 10 again to have a fresh start, mind you Windows Defender and all its startup entries are disabled

 

The first thing I did after installing all drivers and doing the Windows updates was to install NOD32

 

Now when I launch Nero then click on stashimi, it starts to download then I get a message from the installer "stashimi setup has ended"

 

I tried many times but no luck.

 

I even disabled NOD32 and added the temp folder to the exclusions but no luck.

 

Now I don't trust disabling NOD32 because in the past with v8 when I had a problem with Outlook 2013 not syncing emails properly, disabling NOD32 did nothing, only after uninstalling it did Outlook start to work so I think there is a serious bug in NOD32 where disabling it doesn't really mean it's fully disabled.

 

Any ideas or can you please login to my PC using TeamViewer to check?

 

 

post-1272-0-41903900-1444946683_thumb.png

Link to post
Share on other sites

Disabling which of the protection modules makes a difference?

I disabled the entire protection completely, doesn't make a difference. as I stated from the past in v8, also disabling NOD32 didn't solve an issue I had where MS Outlook wouldn't sync email, only uninstalling NOD32 then solved the issue with Outlook. I feel it is the same case here where I am disabling NOD32 and it isn't really being disabled.

 

I don't want to uninstall it just to install the software instead, I wanted assistance via TeamViewer to see how we can get it to install.

Link to post
Share on other sites

Ooops, issue solved, I launched my VPN (Private Internet Access) and connected using the VPN and now it installed. My apologies that I blamed NOD32 as that was the only change I did since last time I installed it was to install NOD32.

 

Cheers

Link to post
Share on other sites

You don't have to use the link down below of stasimi in nero 2016 you must start the stashimi recorder from there you follow the instructions is so easy

 

I also used the link below first that doesn't work

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...