Jump to content

Chrome Browser and Windows XP Problem


EJREP
 Share

Recommended Posts

Google chrome browser will open but not load any pages.  Eventually get message that page is unresponsive with options Try again or Kill pages.  With NOD32 antivirus disabled completely Chrome starts and loads pages normally. If I just disable web access protection Chrome does not work. Have to disable NOD32 completely to get Chrome to load pages after startup.  I tried disabling NOD32 and then starting Chrome and letting it load completely.  I then enabled NOD32.  Could perform google search and reach all pages searched for, however the homepage button did not work, nor the tools menu and bookmarks menu.   Both Internet Explorer 8 and FireFox are working normally

I Have tried Avast Free antivirus as an alternative, and all browsers including Chorme work normally with no problems.  I then Reinstalled NOD32 and have the same problem with Chrome browser as before.

Sent support request, and response was to exclude Chrome from protocol filtering.  Did this but no change. 

Link to comment
Share on other sites

  • 5 weeks later...

I do not know what the problem is with Eset and Google Chrome on Windows XP (chrome starts but does not load pages. Only able to get to work by disabling real time scanning).  Have tried all recommendations to no avail.  Problem does not occur with other antivirus products (BitDefender, AVG, Avast, Kap). I have switched to Bitdefender and everything is working normally again.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...