Jump to content

EIS 17.1.9.0 and Internet slowdown.


Recommended Posts

So i am using mostly my mobile 4g for a while as i prepare to move to a different location.

I had reasonable speeds so i didn't really worry about it. But as soon as i installed the latest EIS version my browsing experience on both mobile and laptop became incredibly slow. I also notice quite an increase in heat on the laptop.

If i disable EIS, everything goes back to normal.

Any clue on how to fix this?

Thanks

E.

Link to comment
Share on other sites

  • Administrators

Does temporarily disabling HTTP/3 scanning make a difference? This should be the only difference compared to v17.0:

image.png

Link to comment
Share on other sites

Thanks Marcos.

Useful insights as usual. I retried this morning with both HTTP3 on and off and i see no signs of changes. On the positive side, the connection speed seems to be better. If it can help, we had a major quake here a few days ago and connectivity was never disrupted but speed did suffer at some points. I am mulling whether that is the issue rather than the update. I'll keep an eye on it and be back on this same thread if there is any news.

Many thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...