Jump to content

Eset doesn't run at all.

Recommended Posts

I've had eset on my laptop for well over a year now without any issues, until recent. Whenever I attempt to run it, the pointer does show something was loading, but nothing happens. Even when I tried to run the executable in the files nothing happens. I have tried running it as an admin.

On a side note, whenever I pinned eset to the taskbar, it disappeared after I restarted my computer.

Link to comment
  • Administrators

Please carry on as follows:

  1. Uninstall ESET
  2. In safe mode run the ESET Uninstall tool to make sure that it has been removed completely, just in case.
  3. Install the latest version 16.2.13 from scratch using default settings (assuming you have Windows 10/11)
  4. Should the problem persist, collect logs with ESET Log Collector.
  5. Sign up for this forum and re-post in the appropriate product forum and enclose the ELC logs as well.
Link to comment
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...