Jump to content

Recommended Posts

I did a safe boot via msconfig, when I restart my laptop, i’ve been locked out and now tried all the things I can find on the internet but still cannot access admin privileges. 

I tried removing my laptop on anti theft, then I restarted still stucked at phantom account even I also deleted that one with name starts with ‘A’ 



using same email with the eset account. Been troubleshooting since 4hrs 😭😭😭

Link to comment
Share on other sites

  • Marcos changed the title to LOCKED IN ANTI-THEFT

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...