Jump to content

Disabling ESET LiveGuard Advanced


Trooper
 Share

Recommended Posts

  • ESET Insiders

Hi folks,

I was wondering if someone could tell me how to disable this on an endpoint.  I tried doing it from "Deactivating Products" on the endpoint and selected it.  It took a few minutes and it was gone.  Then a few minutes later it appeared again.  I assume this is because it was selected to be "on" for the policy I have set on a large batch of computers in this container.

So I created a separate container and removed this option from the policy.  Next I deactivated it from the endpoint I want to disable this on.  So far it has stuck.

Is this the best way to do this?  Or is there an easier way?

Thanks.

Link to comment
Share on other sites

  • ESET Insiders
4 minutes ago, Marcos said:

You can disable ESET LiveGuard Advanced via a policy here:

image.png

What is the reason for disabling it?

That is pretty much what I did.  However I had to create a new container as all computers have it enabled per my policy applied to that container.  But that would turn it off for everyone which I do not want to do.

Developer machines.  It was sending too many files to the cloud and causing issues when compiling code etc.  Or if they needed to install something the 5 minute wait for it be deemed ok was killing them.

Link to comment
Share on other sites

  • Administrators

Maybe the policy is overridden by another one. Enforce the setting to ensure that another policy does not override it:

image.png

However, a much better and safer solution would be to exclude the folders that projects are compiled in from submission:

image.png

Link to comment
Share on other sites

  • ESET Insiders

With our Developers, that is almost impossible.  For the few machines we have I am comfortable with having this turned off.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...