Jump to content

Product Setup failed


ewong
 Share

Recommended Posts

  • Most Valued Members

I'm using ESET Protect and just installed Server security on a Windows 2008r2 system.  After installation, on the webconsole,  I'm getting an alert for this system.

"Product Setup failed              We couldn't set up protection. Some features may not be fully working."

So I went to the problematic system and took a look at the logs and noticed these entries:

Quote

2022-06-16 01:31:54 Information: CDynamicGroupsModule [Thread 260]: Refreshing dynamic groups templates after replication
2022-06-16 01:31:54 Information: CDataMinersModule [Thread 76c]: CFunctionalityLogDataMiner: Scheduled first publishing of functionality logs with 60s delay
2022-06-16 01:31:54 Information: CDataMinersModule [Thread 76c]: CFunctionalityLogDataMiner: Postponing functionality log of type: StatusLog_FUNCTIONALITY_PROBLEMSDETAILS_STATUS
2022-06-16 01:31:54 Information: CDataMinersModule [Thread 76c]: CFunctionalityLogDataMiner: Postponing functionality log of type: StatusLog_FUNCTIONALITY_PRODUCTS_STATUS
2022-06-16 01:31:54 Information: CDataMinersModule [Thread 76c]: CFunctionalityLogDataMiner: Postponing functionality log of type: StatusLog_FUNCTIONALITY_COMPUTER_STATUS
2022-06-16 01:31:54 Information: SchedulerModule [Thread 418]: Received message: RegisterSleepEvent
2022-06-16 01:31:54 Information: AutomationModule [Thread 808]: Facade: Loading all enabled triggers.
2022-06-16 01:31:54 Information: CSystemConnectorModule [Thread 810]: Connecting to product
2022-06-16 01:31:54 Information: CEssConnectorModule [Thread 814]: Connecting to product
2022-06-16 01:31:54 Information: CDynamicGroupsModule [Thread 260]: Refreshing static groups after replication
2022-06-16 01:31:54 Information: CDynamicGroupsModule [Thread 260]: Evaluating dynamic groups templates
2022-06-16 02:00:25 Error: AuthenticationModule [Thread 83c]: CFingerprintReader::ReadCurrentFingerprint: fingerprint reading failed with error=[Response for request of type DeviceFingerprintRequest (request id: 12) was not received in time]
2022-06-16 02:00:25 Error: AuthenticationModule [Thread 83c]: DeviceEnrollmentCommand execution failed with: HW fingerprint could not be obtained.
2022-06-16 02:00:25 Warning: CReplicationModule [Thread 6b4]: GetAuthenticationSessionToken: Received failure status response: TEMPORARILY_UNAVAILABLE (Error description: session token temporarily unavailable, device is not enrolled yet)
2022-06-16 01:33:17 Error: CSystemConnectorModule [Thread 258]: Operating system up to date check failed with: -1

 

I'm not entirely sure what the problem is.   The date/time is correct and this system can ping the ESET Protect server. 

Any clarifications appreciated.

Thanks

ewong

 

Link to comment
Share on other sites

  • Administrators

The logs show that ESET is installed alright.

Please post a screenshot of the Monitoring screen in ESET Server Security.

Link to comment
Share on other sites

  • Most Valued Members

Hi Marcos,

Please accept my apologies.  I goofed up.   Another case of PEBCAK.

The problem I realized was that a policy wasn't being applied to this offline machine.  

After applying the actual policy, it's now registering as Green.

Sorry for the bother.

Thanks

 

ewong.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...