Jump to content

EIS 15.1.12: Integration in Windows Live Mail on Windows 7 (x64) is broken


Recommended Posts

I just noticed that on Windows 7, the integration with the context menu of Windows Live Mail is broken.

Eset_WindowsLiveMail_Integration_broken..jpg

Link to comment
Share on other sites

55 minutes ago, Marcos said:

This is a known issue, should be fixed in the next version of ESET products.

Thanks, Marcos!

Link to comment
Share on other sites

It seems to be just a problem with the display of the menu items. They still work, but you have to know what you are clicking on. For those who need it before the bug is fixed.

Eset_15.1.12_WindowsLiveMail_context.jpg

Link to comment
Share on other sites

  • 2 weeks later...

Hm, why can't the image be displayed anymore? Is there something broken in the forum? I don't think it's the image, because it was displayed before without any problems.

Link to comment
Share on other sites

  • Administrators
44 minutes ago, 100 said:

Hm, why can't the image be displayed anymore? Is there something broken in the forum? I don't think it's the image, because it was displayed before without any problems.

What image are you referring to? There is still a screenshot in your initial post.

Link to comment
Share on other sites

Posted (edited)
17 minutes ago, Marcos said:

What image are you referring to? There is still a screenshot in your initial post.

 

On 4/22/2022 at 6:37 PM, 100 said:

It seems to be just a problem with the display of the menu items. They still work, but you have to know what you are clicking on. For those who need it before the bug is fixed.

Eset_15.1.12_WindowsLiveMail_context.jpg

Access to the image seems to be denied in the meantime. It was the following image:

Eset_15.1.12_WindowsLiveMail_context.jpg.f8ed01e399893a9ac6b9865e1717442d.jpg

Edited by 100
Link to comment
Share on other sites

Now the original image is also visible again. What was the cause? Was it suddenly classified as malware? 😉

Link to comment
Share on other sites

And now the original image is not visible again (again "access denied"). Did you block it on purpose now so that it is not duplicated?

Link to comment
Share on other sites

  • Administrators

No, we haven't been doing anything with forum attachments in the last 2-3 weeks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...