Jump to content

Changed policy settings do not affect client settings


StotheR
 Share

Recommended Posts

Hello everyone,

recently I changed some policy settings of our default ESET Endpoint for Windows policy, that is assigned to all ESET clients on our hosted PROTECT server. To be specific I altered notification settings in terms of smtp server and smtp user and so on.

Apparently the settings haven't been deployed. Yesterday I noticed coincidentally that a client sent a Mail with old smtp settings. After that I checked few other clients, all of them have old smtp settings. 

Do I have to deploy actively a policy after changes or am I missing something obvious?

All checked clients are online and responded recently to ESET PROTECT and there is no other policy that overwrote my settings.

Link to comment
Share on other sites

  • Administrators

I can only guess that there are more policies that set different values. You can try enforcing correct settings to make sure they are not overridden by another policy.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...