Jump to content

Recommended Posts

HI,

I am trying to run an install (internet security)and I keep getting 'The installation was not completed successfully - error code MSI.1401.'

I have run as administrator and run the troubleshooting, with no luck.  I tried searching the error code but did not get an answer.

I have run the AV removal tool and there is no other AV apps on here.

I have also tried switching off windows defender.  No luck with any of these.

I hope someone can help before I call.

Phil.

Edited by PhilLenny
add information
Link to post
Share on other sites

I ran the uninstaller in safe mode.  There was old files which were removed but it still created the same error message when trying to install.  Very frustrating.

Link to post
Share on other sites
  • Administrators

Error 1401. Could not create key: \Software\Wow6432Node\ESET\ESET Security. System error . Verify that you have sufficient access to that key, or contact your support personnel.

 

Please check the permissions for HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node and make sure they match permissions on another machine where ESET is installed (the system account as well as the Administrators group should have full access granted).

Should the problem persist, provide a Procmon log from installation as well.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...