Jump to content

Eset antivirus not working properly


Recommended Posts

I've tried several times to install this antivirus and it keeps giving me the same result.It gives me the red triangle and tells me an error has occured while starting services.An analysis of protocols (HTTP,POP3,IMAP) will not function.I ran the cleanup tool in safe mode as well.This is win7 sp1 fully up to date.Any suggestions please :(

Link to comment
Share on other sites

Hello, its apparent you have services that are not starting.

This could be due to a lack of permissions on the driver directory or possibly in the registry objects.

This is a break in windows, and windows will need some repair or maintenance.

You could possibly try running "sfc /scannow" from an elevated command prompt to see if it provides some repairs for you.

Is this a fresh install of ESET ? Did you install on top of an already infected machine ?


For a repair of this nature i would recommend calling customer care and have an upper analyst see if they can assist. :)

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...