Jump to content

Replication failed


Go to solution Solved by anthonyh,

Recommended Posts

To start off, we have an ESET server at our corporate office that my staff ESET server can replicate to just fine through a VPN. I then have another ESET server on my student server that fails to replicate to the staff server (it doesn't have access to the corporate server).  The error just says "Failed" followed by the date and time.  My two servers are at the same physical location but on different domains. The upper staff server can ping the lower student server by  name and by IP address, and vice versa.  I have used the same password in the replication settings so that should be okay.  On my staff server I listed the "enable from replication" option and listed the student server. The student server lists the staff server to replicate to.  No IP addresses were used in either of these settings - only the names.  The port numbers are the same. I've tried changing the logs that are replicated but that doesn't do anything. I just realized that the time on the two servers were off by 5 minutes but adjusting them to be the same didn't help any.  So I'm not sure what else to check or try. I'm thinking since the servers can ping each other that the switches and firewall are all okay, but maybe not?  Anyone have an idea I can try?

Thanks.

Link to comment
Share on other sites

  • Former ESET Employees
  • Solution

I'm sorry to hear that you are having issues, but there are a couple things we can check:

 

Is there a password required for replication?  If there is, try removing it from both the upper and lower servers and see if they can connect.

 

Also, is there an exception set for port 2846 on the firewall of the upper server?  If there is a firewall between the two subnets, the exception/forwarding will also have to be done there as well.

 

Here is a link to a KB article which may help: hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN950&actp=search&viewlocale=en_US&searchid=1403803983778

Link to comment
Share on other sites

So that was it.  I took out the password on the lower server and then it worked. I just assumed it would use the same password that the upper server used to replicate with the corporate server but that was obviously not the case.  Thanks for your help!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...