Jump to content

Application is activated but unable to update the antivirus


Recommended Posts

What is wrong with the Antivirus . My application is activated but I am not able to update the antivirus ?

I am attaching an image which describes my problem . Also sometimes I receive an error saying that "update server not found"

When will the antivirus start working properly ?

I don't like to spend money for free .

raj.png

Link to comment
Share on other sites

Salve il mio nome Alfio, chiedo perche il soft Nod32 ver 9.0.429.2 non riesce a raggiungere il server per la valutazione, cosa sia accaduto ai vostri serever, se funzionava tanto bene, ora nessuno si connette piu al server.. chiedo assistenza per favore. Grazie

 

Machine translation:

I am asking why the soft Nod32 ver 9.0.429.2 cannot reach the server for evaluation, what happened to your servers, if it worked so well, now nobody connects to the server anymore .. I ask for assistance please . Thanks

Edited by Marcos
Machine translation added
Link to comment
Share on other sites

  • Administrators
21 minutes ago, Alfio said:

Salve il mio nome Alfio, chiedo perche il soft Nod32 ver 9.0.429.2 non riesce a raggiungere il server per la valutazione, cosa sia accaduto ai vostri serever, se funzionava tanto bene, ora nessuno si connette piu al server.. chiedo assistenza per favore. Grazie

 

Machine translation:

I am asking why the soft Nod32 ver 9.0.429.2 cannot reach the server for evaluation, what happened to your servers, if it worked so well, now nobody connects to the server anymore .. I ask for assistance please . Thanks

Firstly we kindly ask you to post in English since this is an English forum and most moderators and other users don't speak other languages.

Secondly we ask you to not hijack someone else's topics. You have posted in an unrelated topic and in a wrong forum intended for NOD32 Antivirus for Linux desktop while your query concerns ESET for Windows.

If you want to discuss an issue, please make sure that:
- you use the latest version 14.0 and not a legacy one v9
- you make a topic in the product-related forum.

 

Link to comment
Share on other sites

Thanks to Alfio for making me remember older version of eset antivirus .

The problem is not with the username and password but with the latest version of eset linux antivirus 4.0.96 version

Link to comment
Share on other sites

The problem is with the antivirus but not with the password . I installed an older version of antivirus and the problem of invalid username and password solved for me  .

Thank you Marcos .

Link to comment
Share on other sites

  • Administrators
35 minutes ago, rajgopalbh4 said:

The problem is with the antivirus but not with the password . I installed an older version of antivirus and the problem of invalid username and password solved for me  .

I don't agree for 2 reasons:
1, If the product itself converted the entered password to upper-case, all users would have a problem with update. However, nobody else has complained.

2, The log you provided clearly showed that the password was wrong.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...