Jump to content

Lansweeper with ESET


Alain St-Pierre
 Share

Recommended Posts

Hi All new to Eset and we are now trying to make eset work with lansweeper but doesnt mather what i try it does not want to work for our remote subnet

looks like we are able to scan from our main subnet 192.168.1.xxx but all of our other subnets are not available and we are site to site VPN 

everything was working fine before with Symantec Endpoint Protection i just dont know where to look anymore

 

 

Thank You

 

 

Link to comment
Share on other sites

  • Administrators

In automatic mode, non-initiated incoming communication is blocked. However, it's possible that adding the subnets to the trusted zone would allow it. In the advanced setup  -> Network protection -> Firewall -> Known networks, the subnets are set as home or office networks:

image.png

Alternatively you can add the subnets to the trusted zone under Firewall -> Zones -> Trusted zone.

 

Link to comment
Share on other sites

1 hour ago, Marcos said:

In automatic mode, non-initiated incoming communication is blocked. However, it's possible that adding the subnets to the trusted zone would allow it. In the advanced setup  -> Network protection -> Firewall -> Known networks, the subnets are set as home or office networks:

image.png

Alternatively you can add the subnets to the trusted zone under Firewall -> Zones -> Trusted zone.

 

it worked i used the know network option

 

Thank You very much i have been trying for so long even with the help of technical support from ESET and that never worked 

now i will be able to sleep  :)

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...