Jump to content

Eset Password protect settings


gchapmangt
 Share

Recommended Posts

I'm have taken over a new administration and I'm trying to figure out Eset as I go along. Each time users on my domain try to edit the firewall for example, they're asked for the password. When I put in what I know as the password, it takes then prompts with an error. This happens with all apps that are listed in the list of recently blocked communications. I'm trying to turn of the following settings that controls this function in my domain. From what I can tell it's turned off based on what I see in the admin console here unless I'm overlooking a setting elsewhere. Any assistance would be greatly appreciated thanks.

2019-10-30_10-41-54.jpg

2019-10-30_10-39-30.jpg

2019-10-30_10-39-54.jpg

Link to comment
Share on other sites

  • Administrators

In order for the setting to be applied, make sure it's is marked. You can enforce it over other policies by selecting the flash icon to the right:

image.png

If you are using Endpoint v6.6 or older, make sure to make the change in the appropriate setup section:

image.png

Link to comment
Share on other sites

  • Administrators

Do you mean that you are prompted for a password upon opening the advanced setup after applying a policy with password protection disabled?

Link to comment
Share on other sites

At this point I've already applied the updated policy with password protection disabled. What I mean is when I go back into the firewall troubleshooting wizard to unblock an app it sits there at the please wait screen without any change in status.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...