Jump to content

Archived

This topic is now archived and is closed to further replies.

Hectop

Disable roaming warnings

Recommended Posts

I have Eset Mobile Premium on a phone often used roaming. Security Audit keeps raising warnings about roaming.

Is there a way of disabling these warnings, while leaving roaming on, short of disabling Security Audits? 

Share this post


Link to post
Share on other sites

Tap Data roaming under Audit, then tap the icon with 3 dots and then tap Disable.

Share this post


Link to post
Share on other sites

Perfect. Thanks

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...