Jump to content

Archived

This topic is now archived and is closed to further replies.

Debner

The Credentials used to access ESET LiveGrid servers are not correct.

Recommended Posts

Purchased new license after current one expired. Entered in new license info, everything updated, but currently have notification that The Credentials used to access ESET LiveGrid servers are not correct.

Share this post


Link to post
Share on other sites

Did you enter the new license key into the currently installed expired Eset version?

I suspect any registration info. on Eset servers got wiped/hosed after the currently installed Eset version expired.

Suggest you perform the following:

1. If you made any custom changes to NOD32, export your current settings.

2. Uninstall your current Eset version using Windows Control Panel -> Programs -> Uninstall a program.

3. Reboot your PC; Eset should instruct you to do so - if it doesn't, reboot anyway.

4. Download current version of NOD32 here: https://support.eset.com/kb2885/?locale=en_US&viewlocale=en_US .

5. Reinstall Eset and enter your new license key. Reboot your PC if Eset instructs you to do so to complete the installation.

6. Import your old Eset settings if you previously exported them.

Share this post


Link to post
Share on other sites
19 minutes ago, itman said:

Did you enter the new license key into the currently installed expired Eset version?

I suspect any registration info. on Eset servers got wiped/hosed after the currently installed Eset version expired.

Suggest you perform the following:

1. If you made any custom changes to NOD32, export your current settings.

2. Uninstall your current Eset version using Windows Control Panel -> Programs -> Uninstall a program.

3. Reboot your PC; Eset should instruct you to do so - if it doesn't, reboot anyway.

4. Download current version of NOD32 here: https://support.eset.com/kb2885/?locale=en_US&viewlocale=en_US .

5. Reinstall Eset and enter your new license key. Reboot your PC if Eset instructs you to do so to complete the installation.

6. Import your old Eset settings if you previously exported them.

Thanks, uninstalled and reinstalled, re-entered license info, still receiving same notification.

Share this post


Link to post
Share on other sites

Was ESET able to update the modules after activation? I've tested authentication against LiveGrid servers with your username/password and it worked.

Please gather logs with ESET Log Collector and provide the generated archive to start with.

Share this post


Link to post
Share on other sites

No need, it looks like it sorted itself out, or with your testing or the reinstall method was successful, thank you.

Share this post


Link to post
Share on other sites

I know this behavior of Eset only if you enter an invalid key, have it ebbend times tested, it only occurs with a locked key!

Share this post


Link to post
Share on other sites
1 minute ago, SlashRose said:

I know this behavior of Eset only if you enter an invalid key, have it ebbend times tested, it only occurs with a locked key!

I have no clue what you mean by "locked key". The license is valid, everything is ok and working like a charm.

Share this post


Link to post
Share on other sites

When you misstake then translate it yourself please:

Ich kenne dieses Verhalten von Eset nur, wenn man einen ungültigen Key Eingibt, habe es ebbend mal Getestet, es tritt nur bei einem Gesperrten Key auf!

Share this post


Link to post
Share on other sites
1 minute ago, SlashRose said:

When you misstake then translate it yourself please:

Ich kenne dieses Verhalten von Eset nur, wenn man einen ungültigen Key Eingibt, habe es ebbend mal Getestet, es tritt nur bei einem Gesperrten Key auf!

Since this is an English forum, we kindly ask you to post in English (only).

Share this post


Link to post
Share on other sites

What is the Problem, There are also German Eset users and so they understand at least that too

Share this post


Link to post
Share on other sites

Although it is true that there are also German users here, they understand English since all but yours posts are in English. It is not really needed to post in multiple languages.

Also we kindly ask you to stop using bold and big fonts unless there are good reasons for it. It is generally considered shouting on the Internet and it's against forum rules.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...