Jump to content

Internal Webpage Error


jcyrus
 Share

Recommended Posts

I was wondering if there was a way to allow/trust all webpages that are internal.  We are have internal webpages have block messages pop up when trying to navigate to the page.  I have modified the Endpoint for Windows policy to allow specific ip addresses, but the blocked messages are still showing.  Any ideas on how to stop these messages would be greatly appreciated.

 

Thank you all.

Link to comment
Share on other sites

  • Administrators

Please post a screen shot of the pop-up message or rather the appropriate record pertaining to the block from logs so that we know what you mean.

Link to comment
Share on other sites

Here is a screenshot of the message.  This is what happens whenever we go to any internal server.  I am just wondering how to "whitelist" these servers on our network so we do not receive these messages. 

ESET_Message.PNG

Link to comment
Share on other sites

I'll take a shot at this.

Is the Raritan KVM certificate a self-signed certificate? If so, FireFox will no longer allow those. Here's a reference: https://superuser.com/questions/1303396/how-to-fix-firefox-59-no-longer-accepting-my-self-signed-ssl-certificate-on-dev .

You will have to use a root CA authority like Let's Encrypt, if you don't want to pay for a certificate, to issue you a certificate.

Link to comment
Share on other sites

I appreciate the reply, but this is not what I am looking to do.  These webpages/servers are only available internally.  I just want to whitelist them so that ESET doesn't flag them.  I don't really care about the browsers flagging them.  I sent an email to support directly as well as this post and they said to add them to the "url address management" list.  I have done this, but I am not seeing any change in behavior.  I'll just have to keep looking.

Link to comment
Share on other sites

Oh btw.  This only started after an upgrade to Eset v6.  The clients still running v5 do not have this issue.  This is why I believe it to be a setting that we need to adjust.

Link to comment
Share on other sites

Did you try to add the server's IP addresses to Eset's Firewall -> Zones -> Trusted Zone? This would have to be done on every ESS client device however that needs to connect to those server IP addresses.

 Eset_Zones.thumb.png.5a2b987c757454e8799cf81d7a11c99e.png

Link to comment
Share on other sites

  • Administrators

Please click the "untrusted certificate" link and provide a screen shot of the certificate details.

Endpoint v5 didn't have SSL/TLS scanning enabled by default. It was first enabled for browsers by default in Endpoint v7.

If you temporarily disable protocol filtering in the advanced setup, do you get a warning from the browser itself?

Link to comment
Share on other sites

  • Marcos locked and unlocked this topic

Yes.  If I disable the ssl/tls protocol filtering I don't get the message from ESET just from my browser.

 

ITMAN-  We run a seperate 3rd party firewall so we do not have the ESET firewall enabled and can't therefore add any network to the trusted zones list.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...