Jump to content

Archived

This topic is now archived and is closed to further replies.

Infractal

IMAPS Scanning, Outlook, and Gmail Error

Recommended Posts

I've been testing out the SSL, POP3S, and IMAPS scanning in our work environment on 5.0.2225 and have been having some problems. I use Outlook 2010 64-bit with the Eset Outlook plug-in, and Outlook is attached to an Exchange mailbox, Gmail over IMAPS, and my university email account over IMAPS. Exchange and my university IMAPS accounts work fine, but the the Gmail account consistently throws 0x800CCC0E "Outlook cannot synchronize subscribed folders for [account name]. Error: Cannot connect to the server." when synchronizing mail. If you force a Send/Recieve 3 or 4 times messages eventually get through, but it is inconsistent. The second I disable IMAPS scanning, and the access issues to Gmail clear up.

 

At home I run a similar setup with Outlook accessing the same two accounts over IMAPS, but using home edition 7.0.302.26. The same issue is seen in that environment as well.

Share this post


Link to post
Share on other sites

I assume that Internet protection module 1097 should fix it. To install it immediately, select pre-release updates in the advanced setup and run manual update.

Share this post


Link to post
Share on other sites

Nope, still seeing the issue in the pre-release channel using module 1097.

Share this post


Link to post
Share on other sites

Does the issue persist if you disable pre-release updates and update from regular update servers so that Internet protection module 1096 gets installed?

Share this post


Link to post
Share on other sites

Yep, pulled it out of the pre-release channel, cleared the update cache, and forced an update that brought the module back down to 1096. Still gags on my Gmail folder in Outlook. Disable IMAPS scanning and the problem goes away immediately.

Share this post


Link to post
Share on other sites

What OS do you use? Please install Internet protection module 1097 from pre-release servers again; I'll pm you instructions how to create logs.

Share this post


Link to post
Share on other sites

Please also send me a SysInspector log from that machine. Also make sure to install all hotfixes available from Windows Update. If you have hotfix KB2735855 installed, make sure to install hotfix KB2789397 as well as adviced in the KB article hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN3145 or hxxp://support.microsoft.com/kb/2789397.

Share this post


Link to post
Share on other sites

KB2735855 has been superseeded by KB2790655, 2845690, 2868623, and 2888049 all of which have been approved for install and deployed by our WSUS server. I tried manually installing KB2789397 but it says the update does not apply to my system, and I am assuming that the contents of the hotfix have been merged in to one of the other KBs that are already installed.

 

I will send you the info on the sysinspector logs in the PM.

Share this post


Link to post
Share on other sites

This should be fixed in Internet protection module 1113 that will make it to prerelease update servers in about two weeks. If you would like to test it sooner, you can find it in the attachment.

Share this post


Link to post
Share on other sites

To install the new module, download the above mentioned archive and extract it to the disk. Start Windows in safe mode and replace em019_32.dat in the ESET install folder with the new one.

Share this post


Link to post
Share on other sites

This should be fixed in Internet protection module 1113 that will make it to prerelease update servers in about two weeks. If you would like to test it sooner, you can find it in the attachment.

when i try to download it, it says i do not have permision

why?

Share this post


Link to post
Share on other sites

This should be fixed in Internet protection module 1113 that will make it to prerelease update servers in about two weeks. If you would like to test it sooner, you can find it in the attachment.

when i try to download it, it says i do not have permision

why?

 

Module 1113 is very old. If you are having an issue, please create a new topic and post information about installed modules from the About window.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...