Jump to content

Dear Eset Community, I got a strong Malware into my device?


Recommended Posts

Hello everyone....I have a strong Malware detected first by Sophos, after also by Eset but both software cannot clean it....First Sophos while scanning detects it and get crazy, goes up & back and so on for hours without cleaning anything..

Eset once detected software just shut down...

I ve tried a fresh reinstallation into Recoverymode(cmd+r) but noway...When I try into Root mode (cmd+s), I get a grey window locked....

With Terminal Unix Command Diskutil verifyPermissions / I get an Error, trying with repair also an Error...

When formatting my SSD I have always left around 900 Ko of black data which shouldn't be there, kind of ligne at beginning of partition...

I even tried to make new partitions, malware get asap installed on new ones...

DNS settings are modified....My device is totally compromised and last week my iCloud account disappeared (20Go).... Apple's Technicals did not find where my datas went...???

If someone 's got an idea, a solution, it'll be very nice from you to take 3 minutes to write it down which way to clean this malware? I might did not think about..

Some help would be greatly appreciated..

Best Regards from Switzerland :) 

Link to comment
Share on other sites

  • Administrators

What was detected by ESET and what by the other AV you mentioned? Was it files which were detected? Do you still have them at least in quarantine?

I assume you are talking about a Mac device, aren't you?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...