Jump to content

ESET Main GUI has stopped working


Tom Grazioli

Recommended Posts

One of my clients was running version 9, so I upgraded him.  Now I get "ESET Main GUI has stopped working".  I got the message immediately after installing.  I get the  message when I start the computer.  It's happening right now with version 11.0.159.9 (the most up to date version).  I uninstalled using the ESETUninstaller.exe in safe mode.  I installed version 10.  Same thing.  I tried using a retail copy from a CD.  That just downloaded the most up to date version that previously failed.  The computer is running Windows 7 Home Premium, 64 bit, SP1.  I've searched quite a bit for a fix.  But everything I've read says to uninstall and reinstall the most current version, and that doesn't work.  Any other ideas?

Link to post
Share on other sites
2 hours ago, Marcos said:

Do you have any dump files in "C:\ProgramData\ESET\ESET Security\Diagnostics\" ?

There are no dump files in that folder.  Just another folder labeled "Modules".  There are no files in the Modules folder.

Link to post
Share on other sites
  • Administrators

In the Task manager, right-click "ESET Main GUI" and select "Create dump file" while the notice about a crash is displayed on the screen. Also collect logs with ELC.

Then compress the dump, upload it to a safe location along with ELC logs and drop me a message with download links.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...