Jump to content

Protocol filtering and Anti-Phishing are non-functional


Recommended Posts

re: Nod32 V 10 on Win 7 Pro

A client needed to renew her license and was given a new install (dvd) and license, I presume she installed OVER the existing version. In any case, she called and I uninstalled and rebooted, the downloaded the latest version from the site, and reinstalled and rebooted.

No change. See the picture below: protocol filtering and ant-phishing are NON-functional. Uninstalled again and reinstalled and no change.

Any help would be appreciated. 

Thanks

Bobo

 

 

ShirleyEsetFail.png

Link to comment
Share on other sites

Download NOD32 32 or 64 bit off-line installer from here: hxxp://support.eset.com/kb2885/?&page=content&id=SOLN2885 . Then uninstall existing NOD32 installation, reboot, then run off-line installer previously downloaded.

If the issue persists, follow directions here to download and run Eset Uninstaller utilty: hxxp://support.eset.com/kb2289/ . Reboot and then run off-line installer previously downloaded.

 

Link to comment
Share on other sites

  • 7 months later...

I'm having the same problem. I've tried the offline installer, and it works for a day or so, and then both Web and mail protocol and Anti-Phishing break, turn themselves off, and there is no way to fix it without a complete uninstall. This seems to be an ongoing issue given the various complaints around the interwebs.

I'm running Windows 10 on the Fast Ring. I've uinstalled/reinstalled 3 times now and I get the same results each time. NOD32 works for a day or so and then those two features turn themselves off/break without my input.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...