Jump to content

Recommended Posts

Hello,

 

I have a problem known with firefox. the connection is not secured. I know that it is necessary to deactivate the ssl but I refuse this. to restrain my antivirus so that it works. Out of the question.

 

Have you another solution ?

 

Sorry for my English.

Link to comment
Share on other sites

  • Administrators

Try the following:

- restart the computer

- without opening browsers, open the advanced ESET setup, disable SSL/TLS filtering and click ok

- open the advanced ESET setup, enable SSL/TLS filtering and click OK

- launch Firefox and check if the issue is gone.

Link to comment
Share on other sites

Marcos, on 05 Nov 2016 - 05:54 AM, said:Marcos, on 05 Nov 2016 - 05:54 AM, said:

Try the following:

- restart the computer

- without opening browsers, open the advanced ESET setup, disable SSL/TLS filtering and click ok

- open the advanced ESET setup, enable SSL/TLS filtering and click OK

- launch Firefox and check if the issue is gone.

I did that and the re-added the root certificate-that seemed to fix it. Firefox referenced this KB hxxp://support.eset.com/kb3126/

*****************************************************************************************************************************************************

Update 11.6.16 - I am back to having issues again with Firefox and BPP

post-556-0-75880500-1478508102_thumb.jpg

Edited by TomFace
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...