Jump to content

Sonar

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by Sonar

  1. it seems ok now that flash just updated, will keep an eye open though. edit ok just opend firefox and visited twitch with the new updated flash plugin and the popups are still coming. Eset Preview (Update 15386) Firewall Module (1357) C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerPlugin_25_0_0_171.exe
  2. everything else seems to be working fine but Flash seems to have a problem. Firefox 53* Browsing Twitch.tv EIS 10.1.204.0 Interactive Mode / on Preview Updates (current build 15376) C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerPlugin_25_0_0_148.exe Edit Not to sure why this is marked solved - instance of this bug is still floating around. Notification popup is set to "create and remember" but still pops up.
  3. have the same exact problem. it was working fine until eset did a signature update, (something in that signature/database update caused problem) Clean Install of windows 10 1703
  4. I had no notification. updated.png I didnt get one either, but there is an option to turn app updates off within settings "update mode".
  5. no problem here with the icon windows 8.1 x64 (v9) (117)
  6. Windows 8.1 x64 I faced this problem after trying to load an V8 config into V9 & it messed up "hips". so tried the uninstall and boom it wouldnt go! but it went in safe mode with the eset tool, installed again fine with HIPS working.
  7. I face the same problem. adding to allowed & not be scanned doesnt fix it within (web access protection), sites are still blocked at random times. somthing is deffo going off in that area. ESS V9 (117)
  8. web access protection (v9) (build 117) web protocols HTTPS scanner Cant login to account at hxxp://www.virginmedia.com/with HTTPS checking enabled, disable and login works fine. No problems with HTTP scanner ticked. hxxp://imgur.com/7GfRSeZ Problem is with IE & Firefox. windows 8.1 x64 maybe i face the same problem as this thread or this thread ? little text bug in spoiler (different from above)
  9. unticking the box "enable application content filtering" and leaving "intergrate into system" ticked seems to have solved the problem 1+ hour and my chat is fine with a few tabs open. at times the timeout could happen within 5 minutes of joining a chat channel through twitch and then other times randomly. the video playback doesnt seem to have a problem it was just the chat part of the site. I will leave that option off for a while and be back here. edit 1 just to clear things up i was using the "web access protection - url address management" when entering the url for exclude
  10. the problem stays even after adding the *twitch.tv* url into "list of excluded from filtering". just done a clean install just to make sure my previous installl over v7 wasnt the cause. around 5 minutes ago twitch chat that i was in timed out - and had to refresh for others to see me talking. I know if i go back to v7 the twitch.tv chat is fine. Ive asked a few other people and they have no problems at all so im puzzled the only other program i have running is comodo firewall, I'm going to try exiting that to see weather v8 is conflicting, I will be back later to see if i stil
  11. v8 on hxxp://www.twitch.tv has random chat disconnects (and possibly flash problems) on the site (not sure about others). Info eav_nt64_ENU.msi (english) = install system Windows 8.1 x64 firefox 32 The only way i know im getting timed out is my chat name colour changes and when this happens im typing in there chat and its not being sent to the room I am not being (timedout/kicked/banned) or anything by a human, I have to refresh to able to chat again. This only happens when i install the v8 EAV. I had this problem with the beta(v8) and went back to v7 which solved it.
×
×
  • Create New...