Jump to content

Version 8.0.319.0 won't install


Crawf
 Share

Recommended Posts

When version 8.0.319.0 attempts to install, it goes through a couple of steps OK but then halts with an error message that it cannot find a file called NUP1734.msi

 

I have tried several times without success.

 

I am currently running version 8.0.312.0

 

The first 2 tries at installing were when I was on WIndows 7. I then upgraded to Windows 10 but I still get exactly the same result when I try to update Eset.

Link to comment
Share on other sites

  • Administrators

Please run the ESET Uninstall tool as per the instructions at hxxp://support.eset.com/kb2289/. In particular, I'd suggest that you:

- disable self-defense

- restart your computer

- run the ESET Uninstaller using the /nosafemode parameter.

 

Then run ESET Live Installer which should download and install the latest version 9.0.318.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...