Jump to content

ESS stopped working after trying to update.


Recommended Posts

Hallo,

 

today I wanted to update from 8.0.304.0 to 8.0.312 and now ESS stopped working.

 

List of action:

- Saw a pop-up today from ESS about the new version available

- Clicked "update now" button within ESS to update

- During update got an error- pop-up saying: "Das angegebene Konto ist bereits vorhanden" (The defined account exist already)

- Rebooted PC and tried again with the same error.

 

- Decided to deinstall ESS and then make a new, clean install.

- same error "Das angegebene Konto ist beirets vorhanden" poped up during deinstallation process (Tried several times, reboots & etc)

- can't deinstall ESS

 

- Downloaded installer from eset webpage and tried to install with the setup

- Same error pops up "Das angegebene Konto ist bereits vorhanden"...

 

Looks like its a problem with Eset's MSI-Installer...

 

Now i have ESS that doesn't work (red ESS icon in the task bar, with no option to enable firewall or antivirus.)

The system is completely exposed, thanks ESET!

post-3788-0-81954000-1430825725_thumb.png

post-3788-0-60304300-1430825726_thumb.png

post-3788-0-24794300-1430825727_thumb.png

Edited by dash
Link to comment
Share on other sites

  • Administrators

The error comes from Windows Installer. Please follow the instructions in KB hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN2289 to uninstall the current version completely. Then download and install the latest version of ESS from ESET's website www.eset.com.

Link to comment
Share on other sites

Yes, I've figured that much in my post above.

Now I have to go though all that like I have nothing better to do, just because yet again ESET cant get its sh*t working.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...