Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Claudio

Problems with eset_wwwi on OpenSuSE 12.2

Recommended Posts

Guest Claudio

Hello all,

 

I am trying to configure the rpm package esets-4.0-8, directly downloaded from your web site, into a system with OpenSuSE 12.2 x86_64, but i can't start the esets_wwwi interface. It exits with the following error:

 

error[70bb0000]: Cannot init openssl library

 

What can be the problem?

 

Cordially,

 

Claudio.

 

 

 

Share this post


Link to post
Share on other sites

Claudio - I would love to assist. Can you please send me a copy of your esets.cfg? Please feel free to PM me directly so I can assist.

 

Patrick

Share this post


Link to post
Share on other sites

Have you tried updating openssl?

 

What is the output of the following command from a terminal?

 

openssl version

 

If you are running a 64-bit OS, you may need to install the 32-bit version of openssl.

 

Also what is the output of the following?

 

uname -a && cat /etc/*release

Share this post


Link to post
Share on other sites
Guest Claudio

Wow, the problem is effectively the openssl 32bit, i have installed it and now works.

 

Another question: how i can check the antispam system is working? I have tested to send 2-3 mail from localhost, i see it scanned for virus, but if i check into the web page of the Eset, i have this:

 

Scanned: 9 - 9 Error: - - - Infected: - - - Cleaned: 1 - 1   Accepted: 8 - 8 Deferred: - - - Discarded: - - - Rejected: - - -         Mail spam statistics   Number of mails % Ham: 0 0.0 Likely ham: 0 0.0 Likely spam: 0 0.0 Spam: 0 0.0

 

I think is strange to see as mail spam statistics all 0%.... Btw, here you can find my eset.cfg:

 

hxxp://pastebin.com/ifzCJHcj

 

Is not clear to me how to configure the antispam part, sorry, any guide or documentation is well accepted.

 

Cordially,

 

Claudio.

 

Share this post


Link to post
Share on other sites
Guest Spale

I had the same problem.

OS is Debian Wheezy amd64 and esets.amd64.deb.bin, downloaded from eset web site.

After configuring and starting esets daemon, eset reported error in syslog

 

esets_wwwi[23563]: error[5c0b0000]: Cannot init openssl library
esets_daemon[23559]: error[5c070000]: Child process wwwi[23563] terminated with return code 73, won't be restarted

 

Solution was to install libssl-dev package

 

Before installing esets on Debian you nead to install libc6-i386, ed and libssl-dev package

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...