Jump to content

Cant access sharing Folder windows

Recommended Posts

I have a problem accessing another PC that has esset installed. 

how do I allow folder sharing from source and target. i was setting on network access protection and Firewall on Eset but still a problem

The log is as below:

  1. Event: Describes the nature of the event.

    • Event: Use of NTLM in SMB in the Trusted zone
  2. Action: Specifies what action was taken in response to the event.

    • Action: Blocked
  3. Source: The origin of the event, including IP address and port.

    • Source:
      • IP Address:
      • Port: 49970
  4. Target: The destination of the event, including IP address and port.

    • Target:
      • IP Address:
      • Port: 445
Link to comment
Share on other sites

9 hours ago, Siagian said:

I have a problem accessing another PC that has esset installed. 

First, try to access the network share on the device with Eset installed. Next, open the Eset GUI on that device and access Network Protection section. Now refer to the below screen shot;


The Recently blocked apps or devices count should be a non-zero count.

Mouse click on Resolve blocked communication. Select "Unblock" on all inbound port 445 blocked traffic displayed. Prior to doing this, verify the remote IP addresses shown are associated with your local network subnet. Eset will create a permissive firewall rule/s to allow this inbound port 445 network traffic.

Once it has been established inbound port 445 network traffic is no longer blocked, you can modify the Eset generated firewall rule specifying your local subnet IP address range in the firewall rule remote address field if it does not previously exist there.

Finally if Eset is also installed on the device you are try to access this network share from, you will probably have to perform the same above procedure on that device.

A simpler solution is to change your Eset established Network connection profile to "Private" on all devices with Eset installed. This will allow file and printer sharing by default for the local subnet on all those devices. Of note is this will also allow other network traffic between those devices such as uPnP, etc.

Edited by itman
Link to comment
Share on other sites

  • Administrators

Sharing is enabled in the trusted zone. If you navigate to Setup -> Network protection -> Network connections, is you local network marked as trusted? If not, you can edit it and mark it as private (trusted).


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...