Jump to content

Update from 14.2.21.0 to 15.0.21.0 problem


Go to solution Solved by Cris86,

Recommended Posts

Hi everyone, i'm using ESET products from few years now and i never had any kind of issue, but in the latest days (almost over 2 week or more) i noticed a problem with the software update (at the moment i can't update from the 14.2.21.0 to 15.0.21.0) don't know if there was other version in the middle before i noticed this problem.

I purchased (for what i'm aware) a valid license as i always did in my life, the product is actived but there's no way to update the program, modules are up-to-date.

Tried clean the updates cache in advanced configuration but no luck. Any idea or solution?
Thanks in advance

1.jpg

Link to comment
Share on other sites

  • Administrators

It's up to you - if you want to keep current settings, install v15 over, otherwise uninstall v14 and install v15 from scratch. You can also export the configuration and import it into v15 if you want.

Link to comment
Share on other sites

Problem solved by updating manually the program. Don't know why i didn't think about this solution myself, sometimes i feel less smarter than i really are ahahah.

Thanks for your help Marcos, much appreciated

Kind regards
Cris

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...