Jump to content

web access protection notification disable


Go to solution Solved by vvkjndl,

Recommended Posts

Hi, I am using Eset Internet Security. I have disabled web access protection intentionally and disabled the respected application status as well.

 

Yet, in the dashboard, I still see 1 red message under Setup tab.

 

Link to comment
Share on other sites

  • Administrators

Since Web access protection is as crucial as real-time protection, the protection status changes to red if it doesn't work. With Web access protection not being active you are exposed to Internet-borne threats and ESET won't protect you fully. Anyways, if you take the risk you can disable the appropriate application status in the advanced setup on your own responsibility.

Link to comment
Share on other sites

I understand the risk and responsibility. I have already disabled the appropriate application status, but it still displays one red message.

See the attached image. I don't want to see this red message as I have disabled it on my own accord and I fully understand the implications.

If this is predicted behavior then I will have to switch to NOD32 and will have to look for alternate firewall solution.

Firewall is the only network component I use in Eset Internet Security.

eset.png

Edited by vvkjndl
Link to comment
Share on other sites

  • Solution

I was able to resolve the issue using below steps:

1. Enable protocol filtering back to enable web access settings.

2. Disable web access.

3. Disable protocol filtering.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...