Jump to content

Sonos


Recommended Posts

Hi, I have installed Cyber security Pro (Mac) v 6.8.1.0 on my macbook air. Since doing so, Sonos wont open. I went through the firewall setup:

filtering mode - with exceptions

added Sonos from applications

Action and direction set to  - Allow & Both

Protocol/Ports - TCP & UDP - Both - All and All

Destination - Entire Internet

Result- still can't open Sonos

If I disable real time filtering Sonos works.

Can anyone help please?

Link to comment
Share on other sites

Exactly the same problem and have created the rules in eSet as you have and it still has not resolved the issue. Sonos were very helpful and the final conclusion was the eSet firewall. I disabled the firewall and Sonos works. I reactivated the Mac firewall and the Sonos works. The problem is definitely with the eSet firewall and its config.

Link to comment
Share on other sites

  • Most Valued Members
9 hours ago, Sput said:

Exactly the same problem and have created the rules in eSet as you have and it still has not resolved the issue. Sonos were very helpful and the final conclusion was the eSet firewall. I disabled the firewall and Sonos works. I reactivated the Mac firewall and the Sonos works. The problem is definitely with the eSet firewall and its config.

Your best option is to generate a log via the method posted by Marcos. The log will hopefully show eset what has caused the issue and allow them to fix it 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...