Jump to content

Error Sync Active Directory


tocks
 Share

Recommended Posts

Hello,

I am on the new ERA 7.

But, i have a problem to sync my AD.

I add the EST appliance in the AD.

 

But I have to do one:
kinit administrator@MONDOMAINE.LOCAL

 

After this the sync is ok.

 

Can you help me ? Thanks

Link to comment
Share on other sites

  • 2 weeks later...

i have this porblem to. Logs:

2018-09-12 12:42:01 Error: ConsoleApiModule [Thread 7f60707e0700]: 7404 Error while sending AuthenticateUser request [UserName=ADMINISTRATOR@XXX.LOCAL] ConvertDomainUserSidToGroupsSids: 'wbinfo' failed with 1, stderr:
failed to call wbcLookupUserSids: WBC_ERR_DOMAIN_NOT_FOUND
Could not get user's domain groups for user SID S-1-5-21-3478243395-2611530980-3289595817-500

2018-09-12 12:42:01 Error: ConsoleApiModule [Thread 7f60707e0700]: Untranslatable CInterModuleException: ConvertDomainUserSidToGroupsSids: 'wbinfo' failed with 1, stderr:
failed to call wbcLookupUserSids: WBC_ERR_DOMAIN_NOT_FOUND
Could not get user's domain groups for user SID S-1-5-21-3478243395-2611530980-3289595817-500

2018-09-12 12:42:01 Error: CServerSecurityModule [Thread 7f610535c700]: ConvertDomainUserSidToGroupsSids: 'wbinfo' failed with 1, stderr:
failed to call wbcLookupUserSids: WBC_ERR_DOMAIN_NOT_FOUND
Could not get user's domain groups for user SID S-1-5-21-3478243395-2611530980-3289595817-500
 

any help?

Link to comment
Share on other sites

  • ESET Staff

Could you please verify that linux machine (or ESMC appliance) where ESMC is running is properly joined into domain? It seems that is has no access to domain controller or it is completely missing such configuration.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...