Jump to content

Certificate is invalid


Edgar Dang
 Share

Recommended Posts

I have some problems when re-deploy agent eset:

My server and peer certificate have already expired, and then i created new server/peer certificate with same CA. First I change server certificate on admin/ Server Settings / change certificates -> restart machine (where Eset remote administrator server is installed). Next, I created configuration file (.ini) via deploy on console and downloaded agent_x64 (.ini file and agent_x64 are located same folder). Next i ran agent_x64, when process was completed, I saw on console new agent was added (successfully) but after 5 - 10 seconds I saw error for new agent is: Certificate is invalid.

Please help me that problems, Thanks

issue.png

issue1.PNG

Link to comment
Share on other sites

  • Administrators

You have already opened a topic on this subject at https://forum.eset.com/topic/15764-replace-expired-certificate/.

You wrote that you had exported the ini file for use with deployment via GPO. Do you mean that if you re-deploy agent via GPO utilizing the ini file to machines without agent installed results in an invalid peer certificate error and the time of occurrence in the ERA console is current?

If agent was not uninstalled, uninstall it via GPO and re-deploy agent while utilizing a correct ini file with currently used certificates.

Link to comment
Share on other sites

Thanks Marcos, I solved this problems because on ERA console contains policy which have old certificate (expired). I had deleted this policy and re-deploy agent, then it work.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...