Jump to content

Repository - operating systems


jimwillsher
 Share

Recommended Posts

Hi

I'm creating a new upgrade task for File Security, and I noticed the OS versions listed against each item in the repository seem very outdated. Might it be worth updating these?

 

Rep2017-08-31_090045.thumb.jpg.de93433d9b143297978fee7b0fffe5c8.jpg

 

 

Jim

Link to comment
Share on other sites

  • Administrators

Those are 32-bit systems. However, Agent will decide if a 32 or 64-bit version should be downloaded so you can use this package for installation on 64-bit systems too.

Link to comment
Share on other sites

Thanks Marcos, I suspected that was probably the case. i just mentioned it because some people may find it disconcerting, worried that they are choosing the wrong package etc. e.g. no mention of 2012R2 or 2016, but mention of 2003.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...