Jump to content

Agents not responding after reinstall (ERA 6.5.31)


sk2103
 Share

Recommended Posts

Hi there again,

i am in the process of replacing a NOD32 Antivirus BE 4.x site installation with version 6.x. Some days back i've tried to install ERA 6.4, to get in touch with it. My first installation tries failed in parts, because of database problems and the like. I had it working to the part where i had the agents installed to the clients and they responded to the ERA-Server. I still had some problems to create an installation task for Endpoint Antivirus (leaving out the firewall feature). So i looked at the forums and found out, a new version was out... (ERA 6.5.31)

So i decided to start over and uninstalled everything but the agents on the clients. I installed the new ERA 6.5.31 Server + Web Console and so on. Now i am at the stage, where i would deploy the Endpoint Antivirus to the clients. The clients show up in "Computers"-Category, but the installed agents do not report in to the server. So i thought i'd just re-deploy the newest agent. So i set up a server task and did that. But still the clients do not report in to the server. The agent deploy task did not report errors, so think the deployment seemed to have worked.

Where am i going wrong? Why are all the clients listet and still don't report to the ERA server? How can i force them to or how would i find out, why they don't?

Thanks for your help and ideas!

Link to comment
Share on other sites

  • Administrators

What does C:\ProgramData\ESET\RemoteAdministrator\Agent\EraAgentApplicationData\Logs\status.html read? Is there any issue listed?

Link to comment
Share on other sites

Hi Marcos,

it seems that it helped to re-deploy the agent to all clients _again_ after applying a policy that has no password set, like described in the thread i linked below. Slowly all cliens showing up in the "computers"-group, after re-deploying the agent again:

Now i will go on trying to deploy Endpoint Antivirus 6 and apply some policies.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...