Jump to content

Fail to Install


SMCMatt
 Share

Recommended Posts

I have searched this in the forums and get no results, so apologies if there is already a relative post.

 

I have a brand new server, installed MS Server 2012 and used a pre configured package to install ESET Endpoint AV x64 (5.0.2237.0).

It is a package I have used before without an issue.

I have installed the OS and, first thing I do, is install the package, where I get the error below.

Service 'ESET service' (ekrn) failed to start. Verify that you have sufficient privileges to start system services.

 

I am logged in as local admin, it is the only account on the server.

I formatted and re installed the OS from scratch, and rebooted the server a couple of times in case it hadn't picked up its admin privileges, but still get the same error on install.

 

Any ideas?

 

Thank you,

Link to comment
Share on other sites

  • 2 weeks later...
  • Administrators

Before you begin install, run "sc query ekrn" with administrator rights. You should get a message "[sC] EnumQueryServicesStatus:OpenService FAILED 1060: The specified service does not exist as an installed service.".

To troubleshoot the issue, we'd need to get an install log as well as a Process monitor log from a failed install. If possible, please contact your local customer care who should be able to assist you. If they are unable to help, they will contact ESET HQ to have the logs analyzed by developers.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...